Resolved
The performance degradation on our Recraft V4 model endpoint has been resolved. All systems are operating normally.
Investigating
We're currently experiencing elevated latency and reduced availability on our Recraft V4 model endpoint. Our team is actively investigating the issue and working to restore service to normal levels.