Resolved
The issue has been resolved.
Monitoring
The issues with our infrastructure provider have resolved and the web app is loading normally again. Our engineers are closely monitoring the system before resolving the incident.
Identified
One of our critical infrastructure providers is experiencing an outage. Our teams are working closely together to resolve the issue as soon as possible.
Investigating
We're currently investigating issues loading app.flora.ai. Our team is actively investigating and will provide updates shortly.