Resolved
We've resolved this issue. Please reach out to us if you experience any other issues loading your projects.
Monitoring
This issue is resolved and our engineers are now double checking our systems to ensure that all projects are restored correctly. If you see any a project that still appears empty, please refresh the page.
If you are still experiencing issues after a refresh, please submit an issue to our bug page and include a link to your project. https://tally.so/r/mOoova
Investigating
We're currently investigating issues with some projects appearing empty. Our engineers are working quickly to get this resolved.