FLORA

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Generation workflows stuck in pending state
Resolved·Full outage

Our infrastructure provider has resolved the issue, generations and technique runs are completing successfully again.

Fri, May 8, 2026, 02:47 AM
(2 months ago)
·
Affected components
May 8, 2026, 01:45 AM
02:47 AM
App
Models
Updates

Resolved

Our infrastructure provider has resolved the issue, generations and technique runs are completing successfully again.

Fri, May 8, 2026, 02:47 AM

Monitoring

Generation workflows are running again, working through a backlog of triggered jobs

Fri, May 8, 2026, 02:38 AM

Investigating

All generations and techniques are currently stuck in a pending state due to an infrastructure provider outage.

Fri, May 8, 2026, 02:15 AM(22 minutes earlier)