Resolved
Generations are processing normally again. Very sorry for the inconvenience. Our team is working on several improvements to reliability in the coming days and weeks.
Monitoring
Our infrastructure provider has fixed the underlying issue. New generations are processing normally again, but our system is working through the queue of stalled generations.
Investigating
Continuing to diagnose the issue with one of our infrastructure providers.
Investigating
We're investigating reports of generations failing.