Resolved
Upstream provider is reporting the issue as resolved
Monitoring
We have successfully tested FLORA Dashboard and the API, but we are waiting for our upstream provider to confirm that the issue is resolved before we consider it fixed.
Investigating
Our service is currently degraded due to issues with one of our service providers.