Resolved
All systems have recovered and app has been rolled forward
Monitoring
We've resolved the immediate outage and are making the sure the app has fully recovered
Investigating
Generations are hanging for long periods of time or failing - investigating a solution